Opened 9 months ago

Closed 9 months ago

#2954 closed enhancement (duplicate)

CubeRoot symbol

Reported by: gkronber Owned by: gkronber
Priority: medium Milestone: HeuristicLab 3.3.16
Component: Problems.DataAnalysis.Symbolic Version:
Keywords: Cc:

Description

Implement CubeRoot symbol for symbolic regression. Related to: #2777, #2915, #2937

Change History (3)

comment:1 Changed 9 months ago by gkronber

  • Owner set to gkronber
  • Status changed from new to assigned

comment:2 Changed 9 months ago by gkronber

Since there are several active tickets for additional symbols for symbolic regression (i.e. abs(x) and AQ(x)) we decided to make these changes within one branch. I'll close this ticket. CubeRoot should also be implemented within #2915.

comment:3 Changed 9 months ago by gkronber

  • Resolution set to duplicate
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.