Opened 13 years ago

Closed 13 years ago

Last modified 10 years ago

#85 closed task (rejected)

Rename formal variable names

Reported by: abeham Owned by: abeham
Priority: low Milestone: HeuristicLab 3.3.0
Component: ZZZ OBSOLETE: RealVector Version: 3.0
Keywords: Cc:

Description

Variable Minimum, Maximum and Length are probably not so well suited (see ticket #82) to describe their purpose. Length could be renamed to Dimension. Minimum and Maximum are a bit too general too and could be renamed to LowerLimit/UpperLimit or LowerBound/UpperBound.

Change History (5)

comment:1 Changed 13 years ago by abeham

  • Owner changed from swagner to abeham
  • Status changed from new to assigned

comment:2 Changed 13 years ago by abeham

  • Resolution set to wontfix
  • Status changed from assigned to closed

For the general description of RealVector this fits better than for a problem specific description

comment:3 Changed 12 years ago by swagner

  • Milestone changed from 3.0 to Iteration 0

Milestone 3.0 deleted

comment:4 Changed 11 years ago by swagner

  • Milestone changed from Iteration 0 to Current

Milestone Iteration 0 deleted

comment:11 Changed 10 years ago by swagner

  • Milestone changed from Current to HeuristicLab 3.3.0

Milestone Current deleted

Note: See TracTickets for help on using tickets.