Opened 8 years ago

Closed 8 years ago

#1831 closed defect (worksforme)

SymbolicExpressionTreeGrammar is locked when algorithm is paused and reset

Reported by: abeham Owned by: abeham
Priority: medium Milestone:
Component: Problems.DataAnalysis.Views Version: 3.3.6
Keywords: Cc:

Description

Open sample, view grammar, run sample, pause and prepare it. The grammar view remains locked.

Change History (3)

comment:1 Changed 8 years ago by gkronber

Sorry can't reproduce this with any GP sample. There was a change yesterday which should have fixed this (r7733 #1790) are you sure you have an up-to-date trunk version?

comment:2 Changed 8 years ago by gkronber

  • Owner changed from gkronber to abeham
  • Status changed from new to assigned

comment:3 Changed 8 years ago by abeham

  • Milestone HeuristicLab 3.3.x Backlog deleted
  • Resolution set to worksforme
  • Status changed from assigned to closed

maybe the version was some days older, you're right the behavior is okay in the latest daily build.

Note: See TracTickets for help on using tickets.