Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#1768 closed defect (duplicate)

Standby leads to an error in communication between the slave and ui

Reported by: ascheibe Owned by: ascheibe
Priority: medium Milestone: HeuristicLab 3.3.7
Component: Hive.Slave Version: 3.3.7
Keywords: Cc:

Description

When a computer where the slave windows service and the ui is installed is in standby, the pipe between these two is in a faulted state on wake up. Therefore the pipe should be reinitialized when in state faulted.

Change History (3)

comment:1 Changed 6 years ago by ascheibe

  • Status changed from new to accepted

comment:2 Changed 5 years ago by ascheibe

  • Resolution set to duplicate
  • Status changed from accepted to closed

This is a duplicate of ticket #1757

comment:3 Changed 5 years ago by swagner

  • Version changed from 3.3.6 to 3.3.7
Note: See TracTickets for help on using tickets.