Opened 6 years ago

Closed 2 years ago

Last modified 2 years ago

#1723 closed defect (worksforme)

Tree creators from the symbolic data analysis plugin are discovered as tree creators for the artificial ant problem

Reported by: gkronber Owned by: gkronber
Priority: medium Milestone: HeuristicLab 3.3.13
Component: ZZZ OBSOLETE: Problems.ArtificialAnt Version: 3.3.5
Keywords: Cc:

Description (last modified by gkronber)

Caused by changes in #1654.

Change History (3)

comment:1 Changed 6 years ago by gkronber

  • Milestone changed from HeuristicLab 3.3.7 to HeuristicLab 3.3.x Backlog

comment:2 Changed 2 years ago by gkronber

  • Description modified (diff)
  • Resolution set to worksforme
  • Status changed from new to closed

The only operator discovered is the 'MultiSymbolicDataAnalysisExpressionCreator' which however contains only creators from the symbolic expression tree encoding.

comment:3 Changed 2 years ago by gkronber

  • Milestone changed from HeuristicLab 3.3.x Backlog to HeuristicLab 3.3.13
Note: See TracTickets for help on using tickets.