Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#854 closed defect (done)

System.Data.SqlServerCe assembly is not loaded correctly

Reported by: gkronber Owned by: gkronber
Priority: medium Milestone: HeuristicLab 3.3.0
Component: ZZZ OBSOLETE: SQLServerCompact Version: 3.2
Keywords: Cc:

Description


Change History (7)

comment:1 Changed 11 years ago by gkronber

  • Owner changed from mkommend to gkronber
  • Status changed from new to assigned

comment:2 Changed 11 years ago by gkronber

The problem is mainly that the assembly is loaded dynamically by the plugin infrastructure and later when a DbProviderFactory for the database is requested via the DbProviderFactories configuration in app.config the required assembly can't be resolved.

comment:3 Changed 11 years ago by gkronber

Fixed caching and resolve event handler in plugin infrastructure to fix (partially) the problem with the SQLServerCompact connection with r2690.

comment:4 Changed 11 years ago by gkronber

Fixed a bug introduced with r2690 with r2693.

comment:5 Changed 11 years ago by gkronber

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:6 Changed 10 years ago by swagner

  • Milestone changed from Iteration 4 to Current

Milestone Iteration 4 deleted

comment:11 Changed 10 years ago by swagner

  • Milestone changed from Current to HeuristicLab 3.3.0

Milestone Current deleted

Note: See TracTickets for help on using tickets.