Opened 12 years ago

Closed 11 years ago

Last modified 10 years ago

#535 closed defect (invalid)

GP one-point crossover operator creates individuals larger than max size

Reported by: gkronber Owned by: gkronber
Priority: medium Milestone: HeuristicLab 3.3.0
Component: Encodings.SymbolicExpressionTreeEncoding Version: 3.3.0
Keywords: Cc:

Description


Change History (9)

comment:1 Changed 12 years ago by gkronber

  • Status changed from new to assigned

comment:2 Changed 12 years ago by gkronber

  • Owner gkronber deleted
  • Status changed from assigned to new

comment:3 Changed 12 years ago by gkronber

  • Owner set to gkronber

comment:4 Changed 11 years ago by gkronber

  • Version changed from 3.2 to 3.3

comment:5 Changed 11 years ago by gkronber

  • Component changed from GP to Encodings.SymbolicExpressionTree

comment:6 Changed 11 years ago by gkronber

  • Status changed from new to assigned

comment:7 Changed 11 years ago by gkronber

  • Resolution set to invalid
  • Status changed from assigned to closed
  • Version changed from 3.3 to 3.3.0

Cannot be reproduced in the current version because one-point crossover for structure trees is not implemented yet. See related ticket #1069.

comment:8 Changed 10 years ago by swagner

  • Milestone changed from Iteration 4 to Current

Milestone Iteration 4 deleted

comment:11 Changed 10 years ago by swagner

  • Milestone changed from Current to HeuristicLab 3.3.0

Milestone Current deleted

Note: See TracTickets for help on using tickets.