Opened 13 years ago

Closed 13 years ago

Last modified 10 years ago

#46 closed enhancement (done)

Rename MultiHeuristicBranch to StochasticMultiBranch

Reported by: swagner Owned by: swagner
Priority: lowest Milestone: HeuristicLab 3.3.0
Component: Operators Version: 3.0
Keywords: Cc:

Description

To avoid naming confusions, the operator MultiHeuristicBranch should be named StochasticMultiBranch instead.

Change History (5)

comment:1 Changed 13 years ago by swagner

  • Status changed from new to assigned

comment:2 Changed 13 years ago by swagner

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in r46

comment:3 Changed 12 years ago by swagner

  • Milestone changed from 3.0 to Iteration 0

Milestone 3.0 deleted

comment:4 Changed 10 years ago by swagner

  • Milestone changed from Iteration 0 to Current

Milestone Iteration 0 deleted

comment:11 Changed 10 years ago by swagner

  • Milestone changed from Current to HeuristicLab 3.3.0

Milestone Current deleted

Note: See TracTickets for help on using tickets.