Opened 12 years ago

Closed 12 years ago

Last modified 10 years ago

#412 closed defect (done)

Csc running constantly when using StateTransistor with more than one state

Reported by: abeham Owned by: abeham
Priority: medium Milestone: HeuristicLab 3.3.0
Component: ZZZ OBSOLETE: Communication.Data Version: 3.1
Keywords: Cc:

Description (last modified by abeham)

This is a leftover from #171. When running SimOpt tasks csc is constantly compiling in the background. The source of the problem is likely to be StateTransistor that makes use of ProgrammableOperators.

Change History (6)

comment:1 Changed 12 years ago by abeham

  • Status changed from new to assigned

comment:2 Changed 12 years ago by abeham

  • Component changed from Communication.Operators to Communication.Data
  • Resolution set to fixed
  • Status changed from assigned to closed

fixed in r883

comment:3 Changed 12 years ago by abeham

  • Description modified (diff)

comment:4 Changed 12 years ago by swagner

  • Milestone changed from 3.1 to Iteration 0

Milestone 3.1 deleted

comment:5 Changed 10 years ago by swagner

  • Milestone changed from Iteration 0 to Current

Milestone Iteration 0 deleted

comment:11 Changed 10 years ago by swagner

  • Milestone changed from Current to HeuristicLab 3.3.0

Milestone Current deleted

Note: See TracTickets for help on using tickets.