Free cookie consent management tool by TermsFeed Policy Generator

Opened 15 years ago

Closed 15 years ago

Last modified 14 years ago

#385 closed defect (done)

Sending of Jobs doesn't work properly

Reported by: kgrading Owned by: kgrading
Priority: medium Milestone: HeuristicLab 3.3.0
Component: Hive.Client.Core Version: 3.2
Keywords: Cc:

Description

there is a small defect in the PullJobs method.

Change History (7)

comment:1 Changed 15 years ago by kgrading

  • Status changed from new to assigned

comment:2 Changed 15 years ago by kgrading

worked on this problem on r805 but with no solution.

WCF keeps sending us the same results again and again.

comment:3 Changed 15 years ago by kgrading

  • Resolution set to fixed
  • Status changed from assigned to closed

WCF didn't send us the same result again and again, the event was just registered again and again (and again ...) fixed with r808

comment:4 Changed 15 years ago by kgrading

  • Component changed from Hive.Server.Core to Hive.Client.Core

and because nothing was wrong with the server => move to Hive Client Core.

comment:5 Changed 15 years ago by swagner

  • Milestone changed from Hive 1.0 to Iteration 0

Milestone Hive 1.0 deleted

comment:6 Changed 14 years ago by swagner

  • Milestone changed from Iteration 0 to Current

Milestone Iteration 0 deleted

comment:11 Changed 14 years ago by swagner

  • Milestone changed from Current to HeuristicLab 3.3.0

Milestone Current deleted

Note: See TracTickets for help on using tickets.