Opened 11 days ago

Last modified 5 days ago

#3117 accepted enhancement

Upgrade alglib version to 3.17

Reported by: gkronber Owned by: gkronber
Priority: medium Milestone: HeuristicLab 3.3.17
Component: ExtLibs Version: trunk
Keywords: Cc:

Description

We are still using version 3.7 in several places even though version 3.15 is available.

All usages should be updated to most recent version if possible.

Change History (3)

comment:1 Changed 5 days ago by gkronber

  • Milestone set to HeuristicLab 3.3.17
  • Owner set to gkronber
  • Status changed from new to accepted

comment:2 Changed 5 days ago by gkronber

r17931, r17934: updated alglib to version 3.17.

Version 3.7 is still used for backwards compatibility for kNN, RF, NN. Version 3.15 is not used anymore.

Last edited 5 days ago by gkronber (previous) (diff)

comment:3 Changed 5 days ago by gkronber

  • Version set to trunk
Note: See TracTickets for help on using tickets.