Opened 20 months ago

Closed 7 months ago

#3053 closed defect (duplicate)

PositiveClass value cannot bet set in the SolutionComparisonView if classes have been names

Reported by: mkommend Owned by: bburlacu
Priority: medium Milestone: HeuristicLab 3.3.17
Component: Problems.DataAnalysis.Symbolic.Classification.Views Version: trunk
Keywords: Cc:

Description

Follow up ticket to #2912.

If class names are used setting the positive class fails as the class name cannot be found. Hence, the class names have to be set accordingly before modifying the positive class.

Change History (4)

comment:1 Changed 20 months ago by mkommend

  • Status changed from new to accepted

comment:2 Changed 20 months ago by mkommend

  • Owner changed from mkommend to bburlacu
  • Status changed from accepted to reviewing

r17421: Adapted class names of new problem data before setting the positive class value.

comment:3 follow-up: Changed 18 months ago by gkronber

Duplicate of #2806?

comment:4 in reply to: ↑ 3 Changed 7 months ago by bburlacu

  • Resolution set to duplicate
  • Status changed from reviewing to closed

Replying to gkronber:

Duplicate of #2806?

Yes, superseeded by #3102 which addresses the root cause of these issues.

Note: See TracTickets for help on using tickets.