#2927 closed enhancement (duplicate)

Bachelor thesis: .NET Core migration

Reported by: swagner Owned by: swagner
Priority: medium Milestone: HeuristicLab 3.3.x Backlog
Component: General Version: branch
Keywords: Cc:

Description


Change History (5)

comment:1 Changed 14 months ago by jkarder

r15980: created branch for .NET Core migration (bachelor thesis of dpiringe)

comment:2 follow-up: Changed 12 months ago by mkommend

  • Owner changed from dpiringe to swagner
  • Status changed from new to assigned

In my opinion this is an exact duplicate of #2924 => The corresponding branch should be delete, this ticket closed as duplicate and future development should be tracked by #2924.

Or am I missing something?

comment:3 in reply to: ↑ 2 Changed 12 months ago by swagner

Replying to mkommend:

In my opinion this is an exact duplicate of #2924 => The corresponding branch should be delete, this ticket closed as duplicate and future development should be tracked by #2924.

Or am I missing something?

Yes, you are right. I overlook #2924.

comment:4 Changed 12 months ago by swagner

r16087: Removed branch "2927_DotNetCoreMigration" as ticket #2927 is a duplicate of #2924.

comment:5 Changed 12 months ago by swagner

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #2924.

Note: See TracTickets for help on using tickets.