Opened 3 years ago

Closed 3 years ago

Last modified 2 years ago

#2841 closed defect (worksforme)

MathJax does not work in the trunk version

Reported by: gkronber Owned by: gkronber
Priority: medium Milestone:
Component: Problems.DataAnalysis.Symbolic.Views Version:
Keywords: Cc:

Description

We received the following bug report:

Ich habe jetzt ein Problem bei der mathematischen Darstellung meines Ergebnisses. Wenn ich auf Results->BestTrainingSolution: SymbolicRegressionSolution -> Model:Symbolic Regression Model gehe und auf Mathematical Represenation umstelle dann steht: Math Processing Error Irgendwie kann er eine Datei nicht laden. Hab einen Screen-Shot gemacht: Ich konnte dieses File auch im entsprechenden Verzeichnis nicht finden. In der älteren Version (3.3.14) liegen in diesem Verzeichnis zwei Datei:

  • fontdata.js
  • fontdata-extra.js

Copying these two files solved the problem.

Change History (5)

comment:1 Changed 3 years ago by abeham

  • Version trunk deleted

I can't reproduce the error. I updated trunk to the latest version, cleaned everything, built ExtLibs and main sln (Debug|Any CPU), launched the SymReg sample, clicked on a model and switched the view.

Btw, branch or trunk version should only be selected after a commit has been made. Version should be left empty when no commit has been done. branch version indicates all commits have been performed in a branch, trunk version indicates at least one commit has been made to the trunk.

comment:2 Changed 3 years ago by mkommend

I could reproduce the error described by using my locally built version of the trunk. However, after a complete clean and rebuild of the binary directory everything works again.

comment:3 Changed 3 years ago by mkommend

Is this issue resolved? Should this ticket be closed?

comment:4 Changed 3 years ago by gkronber

  • Resolution set to worksforme
  • Status changed from new to closed

I also tested this. Cannot reproduce with a clean build of the current trunk. Probably this has been caused by a problem in a particular working copy of the repository.

Last edited 2 years ago by gkronber (previous) (diff)

comment:5 Changed 3 years ago by abeham

  • Milestone HeuristicLab 3.3.15 deleted
Note: See TracTickets for help on using tickets.