#2620 closed enhancement (done)

RegressionSolution Scatterplots should use semi-transparent data points

Reported by: mkommend Owned by: mkommend
Priority: medium Milestone: HeuristicLab 3.3.14
Component: Problems.DataAnalysis.Views Version: 3.3.13
Keywords: Cc:

Description

When working with larger datasets (> 10k rows) the scatter plot is not as useful as it could be if some kind of density information would be available.

Change History (7)

comment:1 Changed 16 months ago by mkommend

  • Status changed from new to accepted

r13958: Made data points in the regression solution scatter plot semi-transparent per default.

comment:2 Changed 16 months ago by mkommend

  • Owner changed from mkommend to gkronber
  • Status changed from accepted to reviewing

comment:3 Changed 16 months ago by gkronber

  • Owner changed from gkronber to mkommend
  • Status changed from reviewing to readytorelease

Looks nice, thanks.

comment:4 follow-up: Changed 16 months ago by gkronber

A minor remark: if there are only a few points then it is hard to see the markers because of transparency. Maybe we should use the transparency only for more than 500 points?

comment:5 in reply to: ↑ 4 Changed 15 months ago by mkommend

Replying to gkronber:

A minor remark: if there are only a few points then it is hard to see the markers because of transparency. Maybe we should use the transparency only for more than 500 points?

Tested with the default regression problem data (12 training points) and IMHO it looks fine.

comment:6 Changed 15 months ago by mkommend

r14112: Merged r13958 into stable.

comment:7 Changed 15 months ago by mkommend

  • Resolution set to done
  • Status changed from readytorelease to closed
Note: See TracTickets for help on using tickets.