Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#1921 closed defect (worksforme)

Problem exporting a data analysis problem as csv

Reported by: abeham Owned by: sforsten
Priority: medium Milestone:
Component: Problems.Instances Version: 3.3.7
Keywords: Cc:

Description

When exporting a data analysis problem as CSV, the whole line is enclosed in string quotes and thus treated as one column.

Change History (2)

comment:1 Changed 7 years ago by abeham

  • Resolution set to worksforme
  • Status changed from new to closed

could not reproduce this in the latest trunk version

comment:2 Changed 7 years ago by abeham

  • Milestone HeuristicLab 3.3.8 deleted
Note: See TracTickets for help on using tickets.