Opened 7 years ago

Closed 6 years ago

#1907 closed defect (duplicate)

Setting the generic type parameter in the create parameter dialog takes a long time

Reported by: gkronber Owned by: swagner
Priority: medium Milestone: HeuristicLab 3.3.x Backlog
Component: Optimization.Views Version: 3.3.7
Keywords: Cc:

Description (last modified by gkronber)

This takes a long time every time (i.e. the results of type discovery are not cached)

Change History (3)

comment:1 Changed 7 years ago by gkronber

  • Description modified (diff)

comment:2 Changed 6 years ago by ascheibe

Possible duplicate of #1972

comment:3 Changed 6 years ago by gkronber

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.