Opened 9 years ago

Closed 9 years ago

#1593 closed enhancement (duplicate)

Cache evaluation results of data analysis solutions

Reported by: mkommend Owned by: swagner
Priority: high Milestone:
Component: Optimization Version:
Keywords: Cc:

Description

The evaluation of several data analysis models could take several seconds up to minutes. To overcome this limitation the model evaluation results should be cached in the enclosing solution until the model or the problem is changed.

Change History (1)

comment:1 Changed 9 years ago by mkommend

  • Milestone HeuristicLab 3.3.6 deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 3.3.5 deleted

This is a duplicate to #1604.

Note: See TracTickets for help on using tickets.