Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#1500 closed defect (duplicate)

Sometimes zooming the y-axis in the runcollection boxplot view does not work

Reported by: abeham Owned by: mkommend
Priority: high Milestone:
Component: Optimization.Views Version: 3.3.3
Keywords: Cc:

Description (last modified by abeham)

The cursor will always select the entire y range when trying to zoom in, often when RelativeDifferenceBestKnownToBest is selected to be displayed on the y-axis.

Attachments (1)

Experiment.hl (244.2 KB) - added by abeham 8 years ago.
A sample experiment demonstrating the behavior which can be opened with trunk revision r6088

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by abeham

A sample experiment demonstrating the behavior which can be opened with trunk revision r6088

comment:1 Changed 8 years ago by abeham

  • Description modified (diff)

I'll attached a sample experiment. To reproduce set y-axis to RelativeDifferenceBestKnownToBest and x-axis to Problem Name.

comment:2 Changed 8 years ago by swagner

  • Owner changed from swagner to mkommend
  • Status changed from new to assigned

comment:3 Changed 8 years ago by abeham

  • Priority changed from medium to high

comment:4 Changed 8 years ago by gkronber

  • Resolution set to duplicate
  • Status changed from assigned to closed

This is a duplicate of #1543

comment:5 Changed 8 years ago by gkronber

  • Milestone HeuristicLab 3.3.x Backlog deleted
Note: See TracTickets for help on using tickets.