Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1433 closed enhancement (obsolete)

Change Webservice in Web-Admin-Client

Reported by: gschwarz Owned by: wtollsch
Priority: medium Milestone: HeuristicLab sebb4g1SS10
Component: WebApplication.OKB.Administrator Version: branch
Keywords: Cc:

Description

Web-Admin-Client has to be changed to new global available Webservice http://services.heuristiclab.com/OKB.SPR-3.3/AdministrationService.svc?wsdl.

Change History (13)

comment:1 Changed 11 years ago by mjesner

  • Version changed from 3.3.3 to branch

comment:2 in reply to: ↑ description Changed 11 years ago by wtollsch

Replying to gschwarz:

Web-Admin-Client has to be changed to new global available Webservice http://services.heuristiclab.com/OKB.SPR-3.3/AdministrationService.svc?wsdl.

Web-Admin-Client has been changed to new Webservice. (Change the Service Reference in your project to the new Webservice.) Configuration of connection is outstanding.

comment:3 Changed 11 years ago by wtollsch

comment:4 Changed 11 years ago by wtollsch

comment:5 Changed 11 years ago by gschwarz

Talked with Walter Tolschein and Khan Daniel regarding problems with Authentication. Daniel Khan has changed Authentication in Plugin-Host. One problem still exist in OKB.Web.Admin-Client. Daniel Khan and Tolschein Walter will get in contact today to solve this Problem.

comment:6 Changed 11 years ago by mjesner

  • Resolution set to obsolete
  • Status changed from new to closed

comment:7 Changed 11 years ago by dkahn

Fixed missing files and debugged and fixed a null pointer exception on AlgorithmClass.Description that was caused by invalid values coming from webservice in r6271

comment:8 Changed 11 years ago by dkahn

Fixed ignore list and removed csproj.user file in r6272

comment:9 Changed 11 years ago by dkahn

Removed controllers that are not used by the current implementation in r6280

comment:11 Changed 11 years ago by dkahn

Removed unused views in r6281

comment:12 Changed 11 years ago by dkahn

Changed in project structure r6282

comment:13 Changed 11 years ago by dkahn

Restored previously deleted controllers in r6283

comment:14 Changed 11 years ago by dkahn

Ongoing styling in r6290

Note: See TracTickets for help on using tickets.