Opened 10 years ago

Closed 10 years ago

#1419 closed task (done)

All warnings should be removed from the trunk solution

Reported by: mkommend Owned by: abeham
Priority: medium Milestone: HeuristicLab 3.3.4
Component: General Version: 3.3.4
Keywords: Cc: epitzer, gkronber

Change History (14)

comment:1 Changed 10 years ago by mkommend

  • Status changed from new to accepted

comment:2 Changed 10 years ago by mkommend

Removed warnings from Netron.Diagramming.Core with r5485.

comment:3 Changed 10 years ago by mkommend

  • Owner changed from mkommend to epitzer
  • Status changed from accepted to assigned

comment:4 Changed 10 years ago by epitzer

  • Owner changed from epitzer to gkronber

Add new keywords to avoid warnings during compilation (r5489)

comment:5 Changed 10 years ago by gkronber

  • Status changed from assigned to accepted

comment:6 Changed 10 years ago by gkronber

r5523: removed warnings in plugin infrastructure.

comment:7 Changed 10 years ago by gkronber

  • Owner changed from gkronber to mkommend
  • Status changed from accepted to reviewing

comment:8 Changed 10 years ago by mkommend

  • Status changed from reviewing to readytorelease

Thx for removing the warnings. One warning is still present regarding the use of an obsolete class in DataAnalysis.Regression-3.3. This cannot be adressed because the obsolete class is an analyzer that must be wired in the problem.

comment:9 Changed 10 years ago by mkommend

  • Status changed from readytorelease to assigned

comment:10 Changed 10 years ago by mkommend

  • Description modified (diff)
  • Status changed from assigned to accepted

comment:11 Changed 10 years ago by mkommend

r5865: Removed unnecessary project reference in Operators.Views to Visualization.ChartControlsExtension.

comment:12 Changed 10 years ago by abeham

r6045

  • fixed some project references (they were listed as file references and caused a warning)

comment:13 Changed 10 years ago by abeham

  • Owner changed from mkommend to abeham
  • Status changed from accepted to readytorelease

I did not encounter any more warnings, if you do please pull this ticket from release again, make the fix and set it to release.

comment:14 Changed 10 years ago by swagner

  • Resolution set to done
  • Status changed from readytorelease to closed
  • Version changed from 3.3.3 to 3.3.4
Note: See TracTickets for help on using tickets.