Opened 9 years ago

Closed 6 years ago

Last modified 6 years ago

#1319 closed defect (worksforme)

The background of tab pages is not correclty redrawn

Reported by: mkommend Owned by: mkommend
Priority: medium Milestone:
Component: General Version: 3.3.1
Keywords: Cc:

Description

Following steps are necessary to reproduce the bug:

  • Open any sample
  • Minimize HeuristicLab
  • Maximize HeuristicLab

The background of the problem tab page is now light gray instead of white.

Change History (4)

comment:1 Changed 9 years ago by mkommend

The problem is present since the release of 3.3.1 and also in the current trunk version.

comment:2 Changed 7 years ago by gkronber

  • Owner changed from swagner to mkommend
  • Status changed from new to assigned

Could not reproduce the problem using the current trunk version on my Win7 machine.

comment:3 Changed 6 years ago by mkommend

  • Resolution set to worksforme
  • Status changed from assigned to closed

Tested it also on my Windows 7 machine and found no problems.

comment:4 Changed 6 years ago by mkommend

  • Milestone HeuristicLab 3.3.x Backlog deleted
Note: See TracTickets for help on using tickets.