Free cookie consent management tool by TermsFeed Policy Generator

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1282 closed defect (worksforme)

Exception in bubble chart when panning wildly

Reported by: swagner Owned by: mkommend
Priority: highest Milestone:
Component: Optimization.Views Version: 3.3.1
Keywords: Cc:

Description

To reproduce, do the following:

  • open an experiment with many runs
  • open the bubble chart and show the runs
  • zoom into the chart so that several of the runs are shown
  • pan wildly

Change History (3)

comment:1 Changed 12 years ago by mkommend

Tested the described bug with an experiment containing over 700 runs, but I could not reproduce the exception.

comment:2 Changed 12 years ago by swagner

  • Resolution set to worksforme
  • Status changed from new to closed

comment:3 Changed 12 years ago by swagner

  • Milestone HeuristicLab 3.3.2 deleted
Note: See TracTickets for help on using tickets.