Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#1170 closed defect (worksforme)

Checked state of items in CheckedItemList is changed when items are reordered

Reported by: gkronber Owned by: swagner
Priority: medium Milestone: HeuristicLab 3.3.4
Component: Core Version: 3.3.4
Keywords: Cc:

Description


Change History (3)

comment:1 Changed 11 years ago by gkronber

  • Milestone changed from HeuristicLab Backlog to HeuristicLab 3.3.4
  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce the problem in the current trunk version (r5837)

comment:2 Changed 11 years ago by gkronber

  • Component changed from Collections to Core

comment:3 Changed 11 years ago by swagner

  • Version changed from 3.3.0 to 3.3.4
Note: See TracTickets for help on using tickets.