Free cookie consent management tool by TermsFeed Policy Generator

Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#1076 closed enhancement (duplicate)

Enhance visualization of DataTables

Reported by: epitzer Owned by: swagner
Priority: medium Milestone: HeuristicLab 3.3.0
Component: Analysis Version: 3.3
Keywords: Cc:

Description (last modified by epitzer)

The DataTable currently only supports visualization of line charts of data series. In this ticket we can collect additional data types and chart types that should be supported.

Change History (5)

comment:1 Changed 14 years ago by epitzer

  • Description modified (diff)

It would be nice to support a 2D scatter plot

comment:2 Changed 14 years ago by swagner

  • Summary changed from DataTable Charting to Enhance visualization of DataTables

comment:3 Changed 13 years ago by swagner

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #925.

comment:4 Changed 13 years ago by swagner

  • Milestone changed from Iteration 4 to Current

Milestone Iteration 4 deleted

comment:11 Changed 13 years ago by swagner

  • Milestone changed from Current to HeuristicLab 3.3.0

Milestone Current deleted

Note: See TracTickets for help on using tickets.