Changes between Version 10 and Version 11 of Documentation/DevelopmentCenter/Develop Services


Ignore:
Timestamp:
10/20/15 15:26:26 (7 years ago)
Author:
ascheibe
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Documentation/DevelopmentCenter/Develop Services

    v10 v11  
    66== Software Requirements ==
    77Before starting to develop your own HeuristicLab services, you should have the following software installed on your machine:
    8  * Microsoft Visual Studio 2010
    9  * Microsoft SQL Server 2008 Express (usually automatically installed by Visual Studio)
     8 * Microsoft Visual Studio 2013
     9 * Microsoft SQL Server 2008 (Express) (usually automatically installed by Visual Studio)
    1010
    1111== Environment Setup ==