#2534 closed defect (worksforme)

Build.cmd does not work with Visual Studio 2015-only installations

Reported by: ascheibe Owned by: jkarder
Priority: medium Milestone: HeuristicLab 3.3.14
Component: General Version: 3.3.13
Keywords: Cc:

Description

The error is: CSC : error CS1548: Kryptografischer Fehler während der Signierung der Assembly

Change History (3)

comment:1 Changed 14 months ago by ascheibe

  • Owner changed from ascheibe to jkarder
  • Status changed from new to assigned

comment:2 Changed 14 months ago by gkronber

It seems to work for me even though I have only VS 2015 installed.

comment:3 Changed 13 months ago by jkarder

  • Resolution set to worksforme
  • Status changed from assigned to closed

I cannot reproduce this error.

Note: See TracTickets for help on using tickets.