Opened 2 years ago

Closed 2 years ago

#2323 closed defect (duplicate)

Remove obsolete diversity analyzer and similarity calculator for symbolic data analysis

Reported by: bburlacu Owned by: bburlacu
Priority: medium Milestone: HeuristicLab 3.3.12
Component: Problems.DataAnalysis.Symbolic Version: 3.3.11
Keywords: Cc:

Description

Two classes used for diversity calculation in symbolic data analysis problems, SymbolicDataAnalysisExpressionTreeSimilarityCalculator.cs and SymbolicDataAnalysisPopulationDiversityAnalyzer.cs were accidentally merged into the trunk (and then into stable).

These two files were actually not included into the project, therefore they can be safely removed.

Change History (1)

comment:1 Changed 2 years ago by bburlacu

  • Resolution set to duplicate
  • Status changed from new to closed

It seems that this ticket was created by accident, as a duplicate of #2324.

Note: See TracTickets for help on using tickets.