Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1874 closed defect (rejected)

Scaling of SymbolicDataAnalysisModels does not take Estimation Limits into account

Reported by: mkommend Owned by: gkronber
Priority: medium Milestone: HeuristicLab 3.3.7
Component: Problems.DataAnalysis.Symbolic Version: 3.3.7
Keywords: Cc:

Description

Estimation limits for calculating the linear scaling factors in symbolic data analysis models are currently ignored, which may lead to incorrect evaluation results.

Change History (6)

comment:1 Changed 5 years ago by mkommend

  • Status changed from new to accepted

comment:2 Changed 5 years ago by mkommend

r8026: Corrected scaling in SymbolicDataAnalysis models.

comment:3 Changed 5 years ago by mkommend

  • Owner changed from mkommend to gkronber
  • Status changed from accepted to reviewing

If this behavior was intended just revert the changes made in r8026 and close the ticket as invalid.

comment:4 Changed 5 years ago by gkronber

r8030: reverted r8026. The behaviour of calculating the scaling parameters based on the unbounded values is intentional.

comment:5 Changed 5 years ago by gkronber

  • Resolution set to rejected
  • Status changed from reviewing to closed

comment:6 Changed 5 years ago by swagner

  • Version changed from 3.3.6 to 3.3.7
Note: See TracTickets for help on using tickets.