Opened 5 years ago

Closed 4 years ago

#1815 closed defect (done)

Grammar view shows incorrect checkboxes for the enabled state of symbols when locked

Reported by: gkronber Owned by: gkronber
Priority: medium Milestone: HeuristicLab 3.3.8
Component: Problems.DataAnalysis.Symbolic.Views Version: 3.3.8
Keywords: Cc:

Description


Change History (5)

comment:1 Changed 5 years ago by mkommend

  • Status changed from new to accepted

comment:2 Changed 5 years ago by mkommend

  • Owner changed from mkommend to gkronber
  • Status changed from accepted to reviewing

r8476: Corrected event registration in SymbolicExpressionGrammar and updated the variable view.

Please test if the described behavior is still present, because I couldn't reproduce the defect.

comment:3 Changed 5 years ago by mkommend

  • Milestone changed from HeuristicLab 3.3.x Backlog to HeuristicLab 3.3.8

comment:4 Changed 5 years ago by gkronber

  • Status changed from reviewing to readytorelease

Reviewed r8476.

comment:5 Changed 4 years ago by swagner

  • Resolution set to done
  • Status changed from readytorelease to closed
  • Version changed from 3.3.6 to 3.3.8
Note: See TracTickets for help on using tickets.